Plantes et algues


Hors ligne ehouba2

  •       3
Bjr,

j'ai un pb d"algues" marrons sur les plantes,

voici mon aquarium en service depuis avril 2003 :
RENA Calypso 120 litres Réf 15317
Pompe Rena Flow 400 C 370/l/h
Chauffage 150 W Rena cal
Eclairage 1 x 25 W + 1 x 15 W
12 heures/jour
changement de 30 litres eau tous les 15 jours.

10 néons + 10 guppy
pas de pb de poissons mais mes plantes sont marrons et chétives.
tous les tests nitrates, nitrites, pH ... sont bons

alors ?
merci de répondre.

Hors ligne Cath

  • ****
  •       5 147
  • surveillante confirmée
Quel genre d'éclairage as-tu ? Il existe différents spectres de lumière et le mieux est de choisir un néon qui convienne à la fois aux poissons et aux plantes.

Depuis que j'ai changé mes néons, ce problème s'est estompé. ;)

Hors ligne ehouba2

  •       3
Merci pour la réponse mais je suis pas plus avancé.

éclairage :
1 x 25 W actilux nominal TX
1 x 15 W actilux nominal tx

en principe du sérieux ?

j'ai toujours ces problèmes de petites algues marrons sur toutes les feuilles.

Hors ligne agakan

  • *
  •       69
Salut,

quel sont tes plantes présentes dans ton bac, est ce que tu fait un apport avec un engrais liquide? Quel est ton substrat et aussi sa granulométrie?

Hors ligne ehouba2

  •       3
Des plantes de toutes sortes
anubia
hygrophila ...
elles ont toutes attaqué par ces pigments bruns et elles crévent !

substrat gravier et engrais granulets
pas d'appport d'enfrais liquide.
merci


Sujets connexes

Algues

En apprendre plus sur ...

5
Algues et plantes

Discussions sur l'aquariophilie

10
Algues filamenteuse

Spécial : Discus

2
Algues

Discussions sur l'aquariophilie

4
Plantes et algues

Section Plantes

9

members