Utilisation de "Algol"


Hors ligne Le-nouveau

  • ****
  • Le-nouveau
  •       841
  • Homme
  • Sans fautes d'ortographe, c'est mieux!
Bonjour;
Hier je suis allé testé mon eau qui était verte pour voir si cela ne venait pas des nitrates, d'après des tests en goutte tetra:
Nitrites= moins de 0,3mg /litre (il n'y a pas de couleur pour 0).
Nitrates= 25mg/litre
Donc je ne pense pas que ça vienne des nitrates, il me semble que 25 ça va.
J'ai pris un produit contre les algues de JBL puisque mon aquarium est exposé au soleil et donc je pense que la couleur verte viendrait de micro algues en suspension comme dans un bassin trop exposé au soleil.
Le problème c'est que j'ai vu sur des sujets du forum que les traitements pouvaient êtres dangereux pour des poissons comme les ancistrus ou les loches, mais sur "ALGOL", il est écrit "SANS CUIVRE", donc est-ce que je peux faire un traitement sans risque pour l'ancistrus et les loches?
 
Merci d'avance.
 

Hors ligne Cylia666

  • Modérateur
  • ****
  • Cylia666
  •       14 009
  • Femme
  • Quelques rappels: http://wiki.aquatribu.com/Forum_netiquette
  • Si vous ne les respectez pas maintenant je mords !
Bonsoir,
Si pas de cuivre et pas de sel, si la notice ne te dis pas "dangereux pour les invertébrés" c'est qu'à priori tu ne risques rien.

Par contre il faudrait trouver la cause quand même, l'exposition au soleil n'explique pas tout.
 as-tu fait tester tes phosphates ?


Hors ligne Le-nouveau

  • ****
  • Le-nouveau
  •       841
  • Homme
  • Sans fautes d'ortographe, c'est mieux!
Bonjour Cylia;
Pour la notice c'est okay.
Non le mec a testé que NO2 et NO3, il n'avait que ça.
 
Dans un bassin trop exposé au soleil, des micro algues en suspension se forment et donnent une couleur verte à l'eau, pense-tu que la même chose puisse se passer dans mon aquarium?
 

Hors ligne Cylia666

  • Modérateur
  • ****
  • Cylia666
  •       14 009
  • Femme
  • Quelques rappels: http://wiki.aquatribu.com/Forum_netiquette
  • Si vous ne les respectez pas maintenant je mords !
Sur le principe oui, mais dans les faits, l'exposition n'est pas la même pour un aqua et un bassin, le brassage n'est pas le même, la population non plus, donc c'est pour ça que je pense qu'il serait intéressant de tester tes phosphates, car un déséquilibre du ratio nitrates/phosphates entraine une explosion d'algues.
Et si le problème vient de là, le régler sera beaucoup plus efficace que de traiter, et ça t'évitera d'acheter un produit.



Hors ligne Cath

  • ****
  •       5 127
  • surveillante confirmée
Bonjour,

Pour avoir testé une seule fois un produit anti-algues et failli perdre la totalité de la population de mon 300l. j'aurais tendance à déconseiller son emploi.

Hors ligne Le-nouveau

  • ****
  • Le-nouveau
  •       841
  • Homme
  • Sans fautes d'ortographe, c'est mieux!
Cylia j'ai traité avant que tu postes ton deuxième message.
 
En début d'après midi, les loches respiraient plus vite donc du coup j'ai changé 60 litres d'eau, après 3-4 heures elles respiraient de nouveau normalement.
Je ne conseille pas ce produit parce que je pense que si je n'avais pas changé l'eau, elles seraient mortes, j'ai l'impression qu'elles essayaient de rejeter le produit avec leur branchies.
 

Hors ligne Cath

  • ****
  •       5 127
  • surveillante confirmée
C'est exactement ce qui s'est produit chez moi. Tous mes poissons essayaient de se cacher au fond ou sous les plantes. Si nous n'avions pas été là et changé plus de la moitié de l'eau, toute la population y passait.


Sujets connexes

2
7
16
5
2

members